20 febbraio, 2018

Compatibilità con macOS High Sierra 10.13.2

Abbiamo aggiornato le verifiche di compatibilità con rekordbox e l'hardware.

Abbiamo identificato un problema per cui è impossibile registrare l'audio dai seguenti mixer utilizzando macOS10.13.2. Ti raccomandiamo di non aggiornare il tuo sistema operativo a macOS10.13.2.

Supporto per macOS High Sierra 10.13.2

|{5222738C-E805-4149-B857-3E99476A53AE}

Aggiornamenti

Risultati principali

Vedi tutti i risultati

Non hai trovato quello che cerchi? Prova a utilizzare meno parole o un termine di ricerca più generico.
Se continui a non trovare quello che cerchi, puoi contattare il nostro servizio clienti.